
Photoshop 7.0 Main Drop Down Menus 
 
We’ve been through the setting up of preferences, colour balance, printing, toolbox 
and layers in previous workshops, so now it’s time to work through the drop down 
menus, to make sure we understand what they’re about. 
 
This workshop is based on Photoshop 7.0 so some latitude will be necessary for those 
who are using Elements, or newer versions of Photoshop. Please shout if you need 
any clarification. 
 
Many of the subjects we’ve covered in earlier workshops, so we’ll skip through these. 
There are subjects which I have no intention of covering (the web based parts etc.) so 
they’ll be described and left at that. These parts are for information only and are typed 
in ‘plum’ 
 
First of all we’ll look at the ‘File’ menu.  
 
The first section is for opening files: 
 
‘New’ – speaks for itself – It’s a new file. By clicking on this, a menu appears where 
you can name the file, select the size from the presets (A4 is useful, but you can 
choose whatever you like). 
The resolution has 300 pixels per inch as the default and that’s fine for most images, 
but can be changed if you wish. 
The colour mode can be changed, but I’d recommend staying in RGB (you can 
always change it later). For the contents it’s usual to stay with ‘white’ which gives  
the usual background colour. 
Click OK and you’re off. 
 
‘Open’ again speaks for itself – A dialogue box opens at the last folder in the 
computer that was accessed from Photoshop, whether it was to open a file or save one 
to it. You can navigate to different folders using the dropdown menu controls at the 
top of the box. Simply double click the file you want to open. 
 
‘Browse’ opens a file browser, which can also be used to find the file you want. 
Simply double click the file you want to open, or drag it into the working area. 
 
‘Open As’ allows you to open a file in the format you wish to use – Not one I use – 
it’s easy enough to save the opened document into the format you want to use, so why 
complicate matters? 
 
‘Open Recent’ makes it easy to go back to a series of images you’ve been working 
on, without having to go through the file options. The number of recent files to be 
displayed in the dropdown list can be changed by choosing Edit > Preferences > File 
Handling and entering the desired number in the ‘Recent File List Contains’ text box.  
 
The next section is for closing or saving a file 
 



‘Close’ speaks for itself – it closes the open image. If any changes have been made to 
it you’ll be asked if you want to save changes – it’s up to you. Clicking the cross in 
the top left of the image pane does the same thing. 
 
‘Save’ commits any changes you’ve made to the file in its opened location – there’s 
no going back after the file has been closed. 
 
‘Save As’ commits any changes you’ve made to the file into a new file which you’re 
prompted to name. The location of this new file stays in the folder it was originally 
opened from, unless you specify a new one. Changes are not made to the original file, 
so you can always go back to it again. Obviously this increases the number of files 
and therefore the memory being taken up with it. 
 
‘Save For Web’ is useful if you’re not sure which format to use when saving the file 
for the web. It provides 2 or 4 different views to choose from and the optimised one 
which can be saved for the web. You can use jpg / jpeg (joint photographic group) of 
gif (graphics interchange format) files for the web, which are quicker to open. If you 
want to go further into this option we could look at it later, but it’s not one I want to 
spend much time on just now. 
 
‘Revert’ returns the image to its original settings. It is included as a command in the 
history palette, so if required you can go back through the history to recover changes 
that were made prior to the revert command. Going back through the history palette 
instead of using revert will start rewriting history from that point. 
 
‘Place’ is used to place an object into a new layer of the image you’re working on. 
It’s fussy about the type of document which can be inserted – PDF files (stipulate 
which page), Adobe Illustrator and EPS (Encapsulated Post Script) files. It’s a bit 
limited in its use, but can be used to effect when making montages etc. 
 
‘Import’ pulls in images to use in Photoshop. The options are: 

 PDF Image 
 Annotations – they are imported from a PDF file which contains the 

annotations – they appear in the position they were saved in the source 
document. Is this useful, or what?? 

 Scanner – this is the one used most of all and opens the TWAIN programme 
for your scanner. Make sure you have the required settings for colour / 
resolution etc. 

 WIA Support (Windows Image Acquisition) 
 
‘Export’ is used to send images or paths as follows: 

 Paths to Illustrator – this allows Photoshop paths to be exported as Adobe 
Illustrator files. It makes it easier to work on files which are being used on 
both Photoshop and Illustrator. Selections in Photoshop must be converted to 
paths before exporting. We won’t be pursuing this any further. 

 Zoom view – is used for sending high resolution images over the web. It needs 
Viewpoint Media Player and is quite complicated to use. Again, we won’t be 
pursuing this any further.  

 



‘Workgroup’ has several options which can be used to share a document with other 
users. It requires a specific type of server which allows several users to work on the 
document. We won’t be looking at this any further. 
 
‘Automate’ can be used to simplify some more complex operations. Photoshop 
supplies the following options, but you may find others in there that have been 
supplied by third-party companies: 

 Conditional Mode Change – changes the colour mode of the image to one of 
your choice – particularly good for Duotone, where the colours can be 
specified to your wishes. These can also be recorded as an action, so 
consistency can be gained. 

 Contact Sheet – used to produce a contact sheet of images from a specified 
location on your computer, showing thumbnail images on a single sheet. Very 
useful if you’re going to make an AV, or for sorting out an album etc.  

 Fit Image – makes the current image fit the size you specify – note that the 
image is re-sampled, so the data will be changed. 

 Multipage PDF to PSD – converts each page of a pdf document into a separate 
Photoshop file. 

 Picture Package – places several copies of an image onto a single sheet, 
similar to the photo packages from traditional portrait studios. Various page 
sizes and layouts are available. Make sure you choose the correct resolution. 

 Web Photo Gallery generates a website from a set of images, complete with 
thumbnails. A nice toy. 

 
‘File Info’ can be used to add information to / view information of an image: 

 General – Lets you enter title, author, caption, copyright information, and the 
owner's URL. To display a copyright symbol in the title bar of the image 
window, choose Copyrighted Work in the Copyright Status menu.  

 Keywords – Provides a way for some image browsers to categorize and search 
for an image. To add an entry to the keywords list, type in the text box, and 
click Add. To replace a keyword, select the word in the list, type its 
replacement, and click Replace. To delete a keyword, select the word, and 
click Delete. 

 Categories – Lets you enter a three-letter Associated Press code. (Where 
available, the Associated Press regional registry maintains a list of categories.)  

 Origin – Provides information on the history of the image.  
 EXIF – Displays information imported from a digital camera, such as the date 

and time the picture was taken, resolution, ISO speed rating, f/stop, 
compression, and exposure time.  

‘Page Setup’ defines the paper size and orientation to be used – from the default 
printer sizes. 

‘Print With Preview’ does just that. It displays Photoshop's printing, output, and 
colour management options. 

If you want to use a printer other than the default one, click on print to select the 
desired machine. Change the new printer’s preferences then click cancel to return to 



the print preview screen – alterations to this machine’s settings may change the 
preview (if you’re changing from A4 to A3 etc. 

The position and size of the image to be printed is self explanatory.  

If you’re happy with the settings, click ‘print’ again, otherwise make further 
alterations as follows: 

Not all printers allow all of the following options – Options not supported are 
dimmed. The output options are: 

 Background – Lets you select a background colour to be printed on the page 
outside the image area.  

 Border – Lets you print a black border around an image. Type in a number and 
choose a unit value to specify the width of the border. 

 Bleed – Lets you print crop marks inside rather than outside the image. Use 
this option when you want to trim the image within the graphic. Type a 
number and choose a unit value to specify the width of the bleed. 

 Screen – Lets you set the screen frequency and dot shape for each screen used 
in the printing process. (leave it on printer defaults unless you really know 
what you’re doing) 

 Transfer - Lets you adjust the transfer functions, traditionally used to 
compensate for dot gain or dot loss that may occur when an image is 
transferred to film. This option is recognized only when you print directly 
from Photoshop. Again, leave the default settings unless you know what 
you’re doing. 

 Interpolation – Reduces the jagged appearance of a low-resolution image by 
automatically resampling up while printing. However, resampling may reduce 
the sharpness of the image quality.  

 Calibration Bars – Prints an 11-step grayscale, a transition in density from 0 to 
100% in 10% increments. Note: Calibration bars, registration marks, crop 
marks, and labels will print only if the paper size is larger than the printed 
image dimensions. 

 Registration Marks – Prints registration marks on the image (including bull's-
eyes and star targets).  

 Corner Crop Marks – Prints crop marks where the page is to be trimmed. You 
can print crop marks at the corners. 

 Center Crop Marks – Prints crop marks where the page is to be trimmed. You 
can print crop marks at the centre of each edge. 

 Caption – Prints any caption text entered in the File Info dialog box. Caption 
text always prints as 9-point Helvetica plain type.  

 Labels – Prints the filename above the image. 
 Emulsion Down – Makes type readable when the emulsion is down--that is, 

when the photosensitive layer on a piece of film or photographic paper is 
facing away from you. Normally, images printed on paper are printed with 
emulsion up, with type readable when the photosensitive layer faces you. 
Images printed on film are often printed with emulsion down. 

 Negative a Prints an inverted version of the entire output including all masks 
and any background colour. Unlike the Invert command in the Image menu, 



the Negative option converts the output, not the on-screen image, to a 
negative. If you print separations directly to film, you probably want a 
negative, although in many countries film positives are common. 

Colour management allows changes to be made to the source and printer colour 
space.  

‘Print’ takes you straight to the print dialogue screen – as detailed in ‘Print with 
Preview’ above. 

‘Print one copy’ does just that, using the default printer at its default settings. 

‘Jump to’ is inserted automatically, if Image Ready is installed on your computer. The 
file being worked on is transferred to Image Ready (and back to Photoshop if 
required) via a temp file for transferring changes. 

That covers the ‘File’ dropdown menu for Photoshop 7.0. Your version may have 
more or less options, but this is a starting point. Next workshop we’ll look at the 
‘Edit’ menu. 


